bohdankacojs
19.12.2022 01:46

Одномерные массивы задача програмирования с++ 3. Имеются десять гирь весом a1, a2, ..., a10. Обозначим через ck — число
которыми можно составить вес k, то есть ck — это число решений уравнения a1x1 +
a2x2 +...+ a10x10 = k, где xi может принимать значения 0 или 1 (i=1,..., 10). Получить с0,
с1, ..., с10.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
назар173
25.10.2022 03:06
Var     n, m, sum: integer;   begin     sum : = 0;     repeat     writeln('введите числ с которого начинается ряд');     readln(n);     writeln('введите число которым заканчивается ряд');     readln(m);     until n< m;       if odd(n) then n : = n + 1;     if odd(m) then m : = m - 1;     sum : = (n + m) * (m - n + 2) div 4;     writeln('сумма чётных чисел натурального ряда: ', sum); end.
0,0(0 оценок)
Ответ:
76676556586
09.04.2021 16:30
                                                          профессия  на открытом воздухе       в помещениях     в небольших         в небольших                                                                         замкнутых             условиях                                                                          пространство.       труда
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота