0208
20.08.2021 23:49

Составить программу для вычисления работы сердца А=1,2V(Р+DC2 /2). В норме
ударный объем сердца– Vудар =6*10-5
м3
, среднее артериальное давление P= 13000 Па,
плотность крови D = 1.05*103 кг/м3 ,скорость потока крови С = 0.5 м/с. Если, при
заданных параметров результат будет равен А= 0.94545 жоуль, программа составлена.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
TN02122002
26.03.2023 19:41
Фрактальна графіка Фрактальна графіка обраховується як векторна, але відрізняється тим, що жодних об'єктів у пам'яті комп'ютера не зберігається. Зображення будується за рівнянням(або за системою рівнянь), тому нічого, крім формули, зберігати не потрібно. Змінивши коефіцієнти у рівнянні, отримують зовсім іншу картину. Найпростішим фрактальним об'єктом є фрактальний трикутник. Фрактальними властивостями володіють багато об'єктів живої і неживої природи. Звичайна сніжинка при збільшенні виявляється фрактальним об'єктом. Фрактальні алгоритми лежать в основі росту кристалів і рослин. Властивість фрактальної графіки моделювати образи живої природи обчисленням часто використовують для автоматичної генерації незвичних ілюстрацій. Фрактал ( лат. Fractus – складений із фрагментів) – це зображення, якескладаеться із подібних між собою елементів. Побудова фрактального малюнка може відбуватися за деяким алгоритмом або шляхом автоматичної генерації зображень за до обчислень за певними формулами. Зміна в алгоритмах або значень коефіцієнтів у формулах приводить до модифікації зображення. Фрактальну графіку часто використовують для графічного представлення даних під час моделювання деяких процесів, для автоматичної генерації абстрактних зображень, у розважальних програмах. Як і кожна графіка чи програма фрактальна графіка має свої переваги та недоліки. Переваги фрактальної графіки 1) Малі обсяги даних. 2) Простота модифікації зображень. 3) Можливість деталізації зображення. Недоліки фрактальної графіки: 1) Абстрактність зображень. 2) Необхідність використання досить складних математичних понять і формул.
0,0(0 оценок)
Ответ:
marimitul
06.12.2020 17:49
Треугольник существует, если сумма длин двух любых его сторон больше длины третьей стороны.
Длина стороны может быть определена как расстояние между соответствующими сторонами треугольника:
\displaystyle L_{AB}=\sqrt{(x_B-x_A)^2+(y_B-y_A)^2

// PascalABC.NET 3.0, сборка 1160 от 05.02.2016
type
  Point=record
  x,y:real
  end;

procedure GetPoint(c:char;var M:Point);
begin
  Write('Введите координаты точки ',c,': ');
  Read(M.x,M.y)
end;

function Dist(a,b:Point):=sqrt(sqr(b.x-a.x)+sqr(b.y-a.y));

begin
  var A,B,C:Point;
  GetPoint('A',A); GetPoint('B',B); GetPoint('C',C);
  var ab:=Dist(A,B);
  var bc:=Dist(B,C);
  var ac:=Dist(A,C);
  if (ab<bc+ac) and (bc<ab+ac) and (ac<ab+bc) then
    Writeln('Треугольник существует')
  else Writeln('Треугольник не существует')
end.

Тестовое решение:
Введите координаты точки A: -6.9 -5.3
Введите координаты точки B: 0 11.4
Введите координаты точки C: 9 3
Треугольник существует
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота