Войти
Регистрация
Спроси ai-bota
Rinaaaaaa
19.10.2022 12:30
Программирование на создать программу, которая будет считывать из консоли имя и выводить следующей строкой "Hello, (введенное имя)!".
ОЧЕНЬ НУЖНО, ОЧЕНЬ МОЛЮ!
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Superpuper228911
31.03.2022 10:03
Перевести десятичную дробь в шестнадцатеричную систему счисления.в новой записи числа сохранить шесть знаков 0,745...
умная196
31.03.2022 10:03
Дана строка s1: = крутой сырой сухой получить строку s2: = крутость сырость сухость...
Rexmane
16.12.2020 01:25
Информация, которая представлена с букв, слов и предложений - это информация....
ogorodnikovkir
16.12.2020 01:25
Дана последовательность операторов: a : = 1; и b : = 2; while a+b 8 do begin a : = a+1; b : = b+2 end; s : = a+b; 1)сколько раз выполнится проверка логического выражения в операторе...
45454521
04.05.2022 03:18
Написать программу , решающую систему уравнений (в Turbo Pascal) 2a-b, если а+b 0z= a²+b³ если 0 ≤а+b≤30 √(a+b) , если а+b 30P.S. дайте фотографию , или ссылку на неё......
manje
24.09.2020 11:27
Составить блок схему Дана строка, состоящая из русских слов, разделенных пробелами (одним или несколькими). Вывести строку, содержащую эти же слова (разделенные одним пробелом),...
skillvip
22.03.2020 02:33
7. Какое наибольшее число можно закодировать в двоичной системе с разрядов (без учета знака)?...
diana20102007
23.03.2021 22:53
В чем состоит различие терминов объект и область приведите ПОДРОБНЫЙ пример...
cazuncko2016
20.05.2023 10:11
Как редактировать диаграмму в Excel?...
Clay1353
18.08.2020 13:07
1. Кодирование текстовой информации: Задача 1. Чтобы представить текстовую информацию достаточно 65536 различных знаков. Вычислить какое количество информации необходимо, чтоб закодировать...
Ответ:
katyastrilchuk
13.11.2020 06:00
Using System;
namespace HelloApp
{
class Program
{
static void Main(string[] args)
{
Console.Write("Введите свое имя: ");
string name = Console.ReadLine();
Console.WriteLine($"Привет {name}");
Console.ReadKey();
}
}
}
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота