vladfoxi1oysz6h
03.11.2021 10:30

Составить программу на АЯ и PASCAL'е для нахождения трёх чисел​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
SkottHelimboorg
07.08.2022 06:08
Для того, чтоб не запутаться :
х-длина куска ткани;
у-его ширина;
S-площадь ткани, которая получится при вводе длины и ширины ткани;
с-цена , которую вы должны получить;
Не пугайтесь, если при цене будет вылетать число*В, т.к. изначально В-данная цена за 1м^2
Приступаем
1) блок-схема (фото)
2) программа
Program (название);
uses crt;
var B,x,y,S,c:real;
begin
writeln('введите длину ткани=');
readln(x);
writeln('введите ширину ткани=');
readln(y);
S:=x*y;
c:=S*B;
writeln('цена за кусок ткани=',c);
end.
3) мат
S=x*y и c(цена)=в(данная цена за 1 м^2)*S

Информатика: магазине продается костюмная ткань. ее цена в руб. за квадратный метр. составьте алгори
0,0(0 оценок)
Ответ:
elenaway2002
26.01.2020 23:02

Человек, получивший доступ к Интернету, попадает в мир практически неограниченных информационных ресурсов. Следует учитывать, что некоторые ресурсы могут быть платными. Ниже приводится очень краткий обзор основных ресурсов сети.

1) Электронная почта.

Электронная почта, или e-mail (от electronic mail- электронная почта), представляет собой один из связи между людьми. Она объединяет в себе все достоинства почты, телетайпа, телеграфа и факса. Причем пересылка по электронной почте обходится дешевле, чем услуги каждого из рассмотренных средств связи.

Пример адреса электронной почты: [email protected]

В рассматриваемом примере sas – идентификатор абонента, составляемый, как правило, из начальных букв его фамилии, имени, отчества. То, что стоит справа от знака @, называется доменом и однозначно описывает местонахождение абонента[email protected] - обязательный символ в адресе e-mail.

2) Всемирная Паутина.

Наверное, самым интересным, удобным и эффективным ресурсом, который пользуется в настоящее время огромной популярностью, является гипертекстовая сетевая информационная система World Wide Web (всемирная паутина). Всемирная паутина, которую для краткости называют Web или WWW, представляет собой гипертекстовую (более точно гипермедийную) информационную систему, содержащую связанную между собой ссылками документы, которые могут создаваться в различных программных средах и находиться в любом из компьютеров Интернета.

Гипертекст можно рассматривать как текст, содержащий ссылки, которые связаны с определением, пояснением, дополнений отдельных слов, словосочетаний, изображений, входящих в рассматриваемый текст. Важнейшим свойством гипертекста является автоматический доступ к информации, связанной с указываемой пользователем ссылкой. Поиск этой информации и ее вывод на экран осуществляется с специальных программ работы с гипертекстами.

3) Адрес ресурса.

Каждая web-страница с точки зрения операционной системы представляет собой файл, находящийся на одном из дисковых устройств компьютера, играющего роль web-сервера. Следовательно, для того чтобы получить доступ к какой либо web-странице, нужно тем или иным указать на файл, хранящий эту страницу.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота