Oxico127
18.09.2020 02:43

Написать программу, которая будет задавать массив из 10 целочисленных элементов с клавиатуры и выводить его.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ЮлияYli
12.12.2020 13:48

Код написан в программе PascalABC.NET.

const n = 10; //Пишем количество чисел в массиве.

Var a: array [1..n] of integer; //Описание массива.

i, sum: integer;

begin

sum:= 0;

for i:= 1 to n do

begin

write('a[', i, '] = ');

readln(a[i]); //Ввод целочисленного массива.

sum:=sum+a[i]; //Вычисление суммы элементов введенного массива.

end;

writeln('ответ: сумма равна ', sum); //Вывод на экран ответа.

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота