laswsc11
15.08.2021 05:22

Ниже записана программа. Получив на вход число , эта программа печатает два числа, L и M .Укажите наибольшее из таких чисел , при вводе которых алгоритм печатает сначала 3, а потом 8 var x, L, M: integer;
begin
readln(x);
L:=0; M:=0;
while x > 0 do begin
L:= L + 1;
if x mod 2 = 0 then
M:= M + x mod 10;
x:= x div 10;
end;
writeln(L); write(M);
end

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Дамир2207
13.05.2023 14:07

1)один из древнейших культурных злаков,выращиваемый в юго-востойчной азии?

2)что означает слово window с английского?

3)...-это белая смерть?

4)неглубокий надрез на поверхности обрабатываемого материала, сделанный стамеской, резцом, сверлом, пилой или другим инструментом?

5)что маслом не испортишь?

6)транспортное средство,предназначеное для движения по рельсам?

 

                   РИС

                        ОКНО

                         СОЛЬ

                   ВЕТКА

                       КАША

                         ВАГОН

0,0(0 оценок)
Ответ:
Saeg
13.05.2023 14:07

1)один из древнейших культурных злаков,выращиваемый в юго-востойчной азии?

2)что означает слово window с английского?

3)...-это белая смерть?

4)неглубокий надрез на поверхности обрабатываемого материала, сделанный стамеской, резцом, сверлом, пилой или другим инструментом?

5)что маслом не испортишь?

6)транспортное средство,предназначеное для движения по рельсам?

 

                   РИС

                        ОКНО

                         СОЛЬ

                   ВЕТКА

                       КАША

                         ВАГОН

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота