xvukvkee
09.08.2022 06:11

Люди, , написать программу найти и вывести на экран сумму нечётных элементов массива и количество отрицательных. паскаль

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Zaika111111111
30.09.2020 20:21

(Высчитывает сумму нечетных элементров массива) 

program chisla;
uses crt;
var a: array [1..10] of integer;    {сколько элементов вмассиве}
i,sum: integer;
begin
clrscr;
sum:=0;
for i:=1 to 10 do
begin
write('a[',i,']= ');
readln(a[i]);
if a[i] mod 2<>0 then sum:= sum+a[i];
end;
write('sum= ',sum);
readln;
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота