sofa286
13.04.2021 13:22

Напишите программу: 1. Заполнить одномерный массив целыми числами. Вычислить произведение нечетных элементов массива и количество отрицательных элементов.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
7575757575
02.01.2023 23:10

ответ

Пропускная — метрическая характеристика, показывающая соотношение предельного количества проходящих единиц (информации, предметов, объёма) в единицу времени через канал, систему, узел.

Объяснение:

Пропускная — метрическая характеристика, показывающая соотношение предельного количества проходящих единиц (информации, предметов, объёма) в единицу времени через канал, систему, узел.

Используется в различных сферах:

в связи и информатике П. С. — предельно достижимое количество проходящей информации;

в транспорте П. С. — количество единиц транспорта;

в машиностроении — объём проходящего воздуха (масла, смазки);

в электромагнетизме (оптике, акустике) — отношение потока энергии сквозь тело к потоку, который падает на это тело. Сумма пропускной , поглотительной и отражательной равна единице (см. также Прозрачность среды).

в гидравлике — Пропускная (гидравлика).

Может измеряться в различных, иногда сугубо специализированных, единицах — штуки, бит/с, тонны, кубические метры и т. д.; в оптике — безразмерной величиной.

В информатике определение пропускной обычно применяется к каналу связи и определяется максимальным количеством переданной или полученной информации за единицу времени.

Пропускная — один из важнейших с точки зрения пользователей факторов. Она оценивается количеством данных, которое сеть в пределе может передать за единицу времени от одного подсоединенного к ней устройства к другому.

Пропускная канала

Наибольшая возможная в данном канале скорость передачи информации называется его пропускной . Пропускная канала есть скорость передачи информации при использовании «наилучших» (оптимальных) для данного канала источника, кодера и декодера, поэтому она характеризует только канал.

Номинальная скорость — битовая скорость передачи данных без различия служебных и пользовательских данных.

Эффективная скорость — скорость передачи пользовательских данных (нагрузки). Этот параметр зависит от соотношения накладных расходов и полезных данных.

Пропускная дискретного (цифрового) канала без помех

C = log m × Vт,

где m — основание кода сигнала, используемого в канале. Скорость передачи информации в дискретном канале без шумов (идеальном канале) равна его пропускной , когда символы в канале независимы, а все m символов алфавита равновероятны (используются одинаково часто). Vт — символьная скорость передачи.

Пропускная нейронной сети

Пропускная нейронной сети — среднее арифметическое между объёмами обрабатываемой и создаваемой информации нейронной сетью за единицу времени.

0,0(0 оценок)
Ответ:
void1231
23.12.2020 16:56

program AndryshaHomenko;

type mas = array of array of integer;

var a: mas;

   n, i, j, summa, k: integer;

begin

write('Дан двумерный массив a, размером (n´n)(или квадратная матрица а).');

writeln('Найти среднее арифметическое положительных элементов еѐ побочной диагонали.');

writeln;

writeln('Введите размерность массива: ');

readln(n);

setlength(a, n, n);

summa := 0;

k := 0;

randomize;

for i := 0 to n - 1do

 for j := 0 to n - 1 do

 begin

  a[i, j] := random(201) - 100;

  write(a[i, j], '; ');

  if (j = n - 1) then writeln;

  if ((j = n - i - 1) and (a[i, j] > 0)) then

  begin

   summa := summa + a[i, j];

   k := k + 1;

  end;

 end;

writeln('Среднее арифметическое положительных элементов побочной диагонали массива равно ', summa / k : 0 : 2);

readln;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота