chiginavera
15.03.2023 15:36

хотя бы 1 или две Напишите программу в паскаль
1. Заполнить одномерный массив целыми числами. Вычислить произведение нечетных элементов массива и количество отрицательных элементов.
2. Заполнить одномерный массив целых чисел. Определить количество элементов равных минимальному значению.
3. Заполнить одномерный массив 10 случайными целыми числами на промежутке от -11 до 30. Элементы, имеющие четный индекс заменить на 0.​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
gleb22848
21.12.2022 23:20

1) чтобы вставить в текст пропущенный символ, нужно поставить курсора на место, куда необходимо поставить символ

2) чтобы заменить неправильный символ, его нужно выделить и удалить, а затем поставить правильный символ

3) чтобы удалить лишний символ в тексте, нужно выделить символ, а затем удалить/вырезать его

4) используется клавиша enter

5) Выделите нужные абзацы, затем щёлкнуть по выделенному фрагменту правой кнопкой мыши и в появившемся контекстном меню, выберите пункт «Абзац», а в этом пункте выберите вкладку ''Отступ и интервалы''.

В окне «Абзац» вкладки «Отступы и интервалы» в пунктах «Перед» и «После» задайте при регуляторов нужное значение.

6) мышкой выделить с левой кнопки

7) можно их вырезать или скопировать

8) нужно выделить текст, затем нажать правой кнопкой мыши, а окошке нажать скопировать

9) чтобы вставить текст нужно поставить курсор в то место, где нужен этот текст и нажать на левую кнопку мыши, а затем выбрать вставить

10) команда вырезать удаляет объект, а команда копировать дублирует выделенный текст и позволяет его вставить куда угодно

0,0(0 оценок)
Ответ:
Ккамв
08.03.2022 17:03

{Задача #5}

begin

 var N:string;

 write('Введите дату вашего рождения (день.месяц.год): '); readln(N);

 var D:='26/11/2020';

 {Если хотите проверить настоящую дату, замените на

 var D:=system.DateTime.Now.ToShortDateString;}

 

 if (D.Split('/').Last.ToInteger-N.Split('.').Last.ToInteger) < 18 then

   writeln('Ваш возраст меньше 18-ти лет, регистрация запрещена')  else

   writeln('Вам разрешено продолжить регистрацию');

end.

{Задача #6}

begin

 var x,y:real;

 write('Введите значение x: '); read(x);

 if x < 4 then y:= x+3 else

 if x > 5 then y:= 2*x+4 else

 y:= 1;

 write('y(',x,') = ',y);

end.

{Задача #7}

begin

 var x,k,y:real;

 write('Введите значения x,k: '); read(x,k);

 y:=((x < 1/2) and (k >= 1))? k+x:2*k-x;

 write('y(',x,') = ',y);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота