Zauchka17
28.11.2021 02:36

Подсчитать количество целых среди чисел а, b, с. составить программу.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Dispensable
11.06.2020 20:47

var
  a, b, c:real;

  count:integer;
begin
  count := 0;
  write('a = '); readln(a);
  write('b = '); readln(b);
  write('c = '); readln(c);
  if Frac(a) = 0 then
    count := count + 1;
  if Frac(b) = 0 then
    count := count + 1;
  if Frac(c) = 0 then
    count := count + 1;
  writeln('Целых чисел - ', count);
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота