artem443090
17.11.2021 21:22

Нужно написать программу в паскале которая поменяет 1 и последнюю букву в слове местами

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
vera186
11.06.2020 20:33

var s:string;

t:char;

Begin

  read(s);

  t:=s[1];

  s[1]:=s[length(s)];

  s[length(s)]:=t;

  writeln(s);

End.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота