Egoor123999
11.02.2023 18:49

Составьте программу вычисления в массиве a(n) произведения четных элементов.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
You666
11.06.2020 20:21

var
    a: array [1..100] of integer;
    i, p, n: integer;

begin
    p := 1;
    read(n);
    
    for i := 1 to n do
    begin
        read(a[i]);
        if a[i] mod 2 = 0 then
            p := p * a[i];
    end;
    
    writeln(p);
end.

0,0(0 оценок)
Ответ:
SashylikS
11.06.2020 20:21

program csdnciuo;

uses crt;

'var a:array [1..100] of integer;

       i,p,n:integer;

begin

clrscr;

readln(n);

for i:=1 to n do

readln(a[i]);

p:=1;

for i:=1 to n do

if a[i] mod 2 =0 then p:=p*a[i];

writeln(p);

readln;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота