Medewjik
15.05.2021 21:40

Паскаль.массивы напишите программу, которая заполняет случайными числами (из диапазона от -10 до 20) массив a размерностью 15 и выводит его элементы на экран в одну строку.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
svetabruhan
11.06.2020 19:26

var

  a:array[1..15] of integer;

  i:integer;

begin

  randomize;

  writeln('Сгенерированный массив:');

  for i := 1 to 12 do

  begin

    a[i] := random(31) - 10;

    write(a[i], ' ');

  end;

  writeln;

end.

 

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота