никто273
26.05.2020 01:29

Программ заранее Создайте класс Int, имитирующий стандартный тип int. Единственное
поле этого класса должно иметь тип int. Создайте методы, которые
будут устанавливать значение поля, равным нулю, инициализировать
его целым значением, выводить значение поля на экран и складывать
два значения типа Int .
Напишите программу, в которой будут созданы три объекта класса Int, два из
которых будут инициализированы. Сложите два инициализированных
объекта, присвойте результат третьему, а затем отобразите результат на
экране.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Вика310387
16.03.2020 02:05
Сохранение текстовой информации страницы
1. Выделите фрагмент текста, который хотите сохранить.
2. Щелкните правой кнопкой мыши по выделенному фрагменту и в открывшемся контекстном меню выберите строку Копировать. Выделенный текст
попадет в буфер обмена.
3. Откройте любой текстовый редактор, например Word, создайте новый файл и вставьте содержимое буфера обмена по команде Правка - Вставить.
Что дальше делать с файлом, решайте сами.

Сохранение картинки
Щелкните правой кнопкой мыши по понравившейся картинке. В открывшемся контекстном меню выберите строку Сохранить рисунок как. Далее - как всегда: указываете имя файла и выбираете папку, в которой следует сохранить файл с изображением.

Сохранение всей страницы целиком
1. Выполните команду Файл - Сохранить как файл.
2. В открывшемся окне в поле Тип файла выберите вариант, например HTML-файл с изображениями или веб-страница полностью.



 

3. Как всегда, задайте имя файла и выберите папку, в которой она будет храниться.
Теперь вы в любой момент сможете посмотреть содержимое сохраненной странички, не подключаясь к Интернету.

Сохранение фрагмента страницы
1. Выделите фрагмент страницы, включая не только текст, но и изображения.
2. Щелкните правой кнопкой мыши по выделенному фрагменту и в открывшемся контекстном меню выберите строку Копировать. Выделенный текст попадет в буфер обмена.
3. Откройте текстовый редактор, создайте новый файл и вставьте содержимое буфера обмена по команде Правка - Вставить.

Успешной Вам работы
0,0(0 оценок)
Ответ:
ARMY130613
08.04.2022 09:34
А) не ( A или не В и С ) упрощаем выражение и получаем
not(a) and (b or not(c))

Код на Python:

for a in range(0,2):
    for b in range(0,2):
        for c in range(0,2):
            f=not(a) and (b or not(c))
            print('A = ',a,'B = ',b,'C = ',c,'F = ',f)

б) А и не ( В и или не С) получим такое выражение:
a and (b or not(c))

Код на Python:

for a in range(0,2):
    for b in range(0,2):
        for c in range(0,2):
            f=a and (b or not(c))
            print('A = ',a,'B = ',b,'C = ',c,'F = ',f)


в) не ( не А или В и С)  преобразуем:
a and (b or c)

Код на Python:

for a in range(0,2):
    for b in range(0,2):
        for c in range(0,2):
            f=a and (b or c)
            print('A = ',a,'B = ',b,'C = ',c,'F = ',f)
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота