Hjk345
03.10.2022 16:42

Составьте программу к задаче: Возвести данное число в куб,если оно чётное, и увеличить на 3, если оно-нечётное ​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ismailtagiev20
09.12.2020 21:09

#include <iostream>

using namespace std;

int main() {

int x;

cin >> x;

if (x % 2 == 0) {

 x = x * x * x;

}

else {

 x += 3;

}

cout << x;

return 0;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота