Barbara123456
16.10.2021 09:55

Задание на python Напишите программу, которая считывает одно число n с ввода и выводит пирамидку от 1 до n.

Sample Input:

5
Sample Output:

1
1 2
1 2 3
1 2 3 4
1 2 3 4 5

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
chucklplplplpl
09.11.2020 18:40

s,n2=0,0

n=int(input())

while s+n!=0:

   n2+=pow(n,2)

   s+=n

   n=int(input())

print(n2+pow(n,2))

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота