vlad20077
02.07.2021 14:39

Составить программу ввести с клавиатуры 2 целых числа m и n > 0 если m делится на n или наоборот, то вывести единицу, иначе любое другое число

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
valera123zeerow4kam
11.06.2020 18:51

uses crt;
var m,n:longint;
begin
read(m,n);
if (m mod n=0) or (n mod m=0) then writeln(1)
else writeln(2);
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота