katarina10991
12.09.2022 13:42

Составить программу на языке pascal! даны три числа, написать программу, подсчитывающую количество чисел, равных нулю.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
leg3
11.06.2020 18:28

var 

  num, count:integer;

 

begin

    count:=0;

    for i:=1 to 3 do

    begin

        readln(num);

       if num=0 then count:=count+1

    end;

    writeln(count)

end.

0,0(0 оценок)
Ответ:
Sowa2006
11.06.2020 18:28

Program Zadacha;

uses CRT;

var

a,b,c,kol:integer;

begin

Writeln('a=,b=,c=');

read(a,b,c);

kol:=0;

If a=0 then kol:=kol+1;

If b=0 then kol:=kol+1;

If c=0 then kol:=kol+1;

Writeln('Kolichestvo chisel ravnih nulu =',kol);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота