TopGmaer
07.02.2020 14:54

Напишите программу на языке програмирования паскаль в которой нужно найти гипотенузу прямоугольного треугольника если известны катеты.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
СлавикАлина
11.06.2020 18:12

program abc;
uses crt;
var a,b,c:real;
begin
writeln('Vvedite 1 katet');
readln(a);
writeln('Vvedite 2 katet');
readln(b);
c:=sqrt((a*a)+(b*b));
writeln('Gipotenuza=',c);
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота