BelkaNext
08.02.2020 05:51

Составить программу, определяющую количество двузначных чисел, кратных 3.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
акл2
08.11.2020 08:50

program z1;

var i,k: integer;

begin

k:=0;

for i:=10 to 99 do if i mod 3 = 0 then k:=k+1;

write(k)

end.

Объяснение:

Цикл для перебора всех двузначных чисел

Если число делится на 3 без остатка, то увеличиваем k на 1

mod - остаток от целочисленного деления

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота