lianochkaya14
28.09.2020 09:30

(ПАСКАЛЬ)Напишите программу которая 20раз выводит на экран Ваше имя и фамилию в столбик

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
danilbondarenk2
07.12.2020 21:13

program name;

var

 i: integer;

begin

 for i := 1 to 20 do

   writeln('Ваши Имя и Фамилия');

end.

Объяснение:

program name;  // Название программы

var

 i: integer;  // Целочисленная переменная счетчик

begin  // Начало программы

 for i := 1 to 20 do  // Повторяем цикл 20 раз

   writeln('Ваши Имя и Фамилия');  // Выводим сообщение в консоль с новой строки

end. // Конец программы

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота