gallyamovdenis
08.07.2021 02:18

составить программу на языке с++(си и ещё можете блок схему создать? ​


составить программу на языке с++(си и ещё можете блок схему создать? ​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
rivvas
12.02.2021 16:56

#include <iostream>

using namespace std;

int main()

{

setlocale(LC_ALL, "Russian");

int x;

cout << "Введите значение x: ";

cin >> x;

if (x < 1.22) cout << "F(x)= " << x * cos(x) << endl;

if (x >= 1.22) cout << "F(x)= " << (5 * x*x*x) + 1.7 << endl;

system("pause");

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота