ChrisUnte
28.07.2020 07:37

Поток данных заканчивается вводом числа 0. Напишите программу, которая считает за триместр по текущим оценкам в потоке

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
загадка28
07.01.2023 07:35

1.

Зрительные представления;

Слуховые представления;

Двигательные представления;

Осязательные представления;

Обонятельные представления;

Вкусовые представления;

Температурные представления;

Органические представления.

2.

Действительные числа изображаются точками на числовой оси. Числовая ось – это прямая, на которой указаны: направление, начало отсчета и единица масштаба: Положительные числа откладываются справа, а отрицательные числа – слева от начала отсчета (точки О).

3.

Переменная типа (ти́повая переменная) в языках программирования и теории типов — переменная, которая может принимать значение из множества типов данных.

Ти́повая переменная используется в определении алгебраического типа данных подобно тому, как используется параметр в определении функции, но используется для передачи типа данных без передачи самих данных. В качестве идентификаторов ти́повых переменных в теории типов традиционно используются буквы греческого алфавита (хотя многие языки программирования используют латиницу и допускают и более длинные именования).

0,0(0 оценок)
Ответ:
alenadevyataya
12.04.2020 13:13
Написали бы язык программирования. Вот на java.
import java.io.BufferedReader;
import java.io.IOException;
import java.io.InputStreamReader;


public class znanie {
public static void main(String[] args) throws IOException {
BufferedReader reader=new BufferedReader(new InputStreamReader(System.in));
long A=Long.parseLong(reader.readLine());
long B=Long.parseLong(reader.readLine());
if((A<0)||(B<0)){
System.exit(0);
}
long sum=0;
for (long i = A; i <= B; i++) {
if((i%5==0)||(i%13==0)){
sum=sum+i;
}
}
System.out.println(sum);
}
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота