thrasher7777
16.07.2022 21:14

Язык программирования написать программу, ну или объясните что делать

задача:
Записати програму підрахунку числа входжень і відносної частоти появи
всіх букв латинського алфавіту в заданій послідовності символів.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
kpodavilnikova
07.11.2021 05:44

#include <iostream>

using namespace std;

int main()

{

 int a, b, h;

 setlocale(LC_ALL, "Russian");

 cout << "Введите номер дома A: ";

 cin >> a;

 cout << "Введите номер дома B: ";

 cin >> b;

 if (a % 2 == 0)

   a--;                        // переводим А к нечетному дому

 if (b % 2 == 0)

   b--;                        // переводим B к нечетному дому

 h = abs((b - a) / 2);

 cout << "\nДлительность: " << h << " мин.\n";

}

Объяснение:

// время - разность номеров домов деленная на два. абсолютное значение: чтобы дома можно было вводить в любом порядке

0,0(0 оценок)
Ответ:
Незнайка2333
07.11.2021 05:44

Сочинение на тему будущее.



Каким будет будущее трудно предугадать. Писатели-фантасты по-разному описывают будущее. Но в большинстве случаев они сходны в одном: в обществе людей появятся роботы, у которых будет искусственный интеллект, и люди начнут переселяться на другие планеты. Возможно, так оно и будет. Ведь когда-то люди думали, что земля плоская, но когда стали бороздить просторы океана и открывать материки, то поняли, что дела обстоит совсем по-другому.



Со временем люди также начнут открывать новые планеты, как когда-то открывали новые материки. Человек не может сидеть на месте, он устремлен в будущее, перед ним еще множество тайн, которые ему предстоит раскрыть.



Кто-то боится будущего, так как неизвестность всегда пугает. Что ждет человека через несколько сотен лет никто не знает. Очень многое зависит от самого человека, именно он создает историю и строит будущее. Наверное, самое главное заключается в том, чтобы люди позаботились о будущем для нового поколения, чтобы им не пришлось страдать от болезней, нехватки еды. Мы должны заботиться о будущем, о том, в каком состоянии достанется планета земля нашим потомкам.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота