Войти
Регистрация
Спроси ai-bota
lyntik228
06.03.2021 18:27
Самостоятельно составьте программу подсчёта суммы всех целых чисел от 10 до 500 включительно. S=((5*b+d*(n-1))*n)/5
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
izeddin2002
28.03.2021 14:11
Питон. 3 задачи 2. Напишите программу, которая находит в массиве минимальный из чётных элементов и его индекс. Если в массиве нет чётных элементов, нужно вывести ответ «нет»....
найксон
19.12.2020 21:06
Дано: writeln (s:6:2); Если s=114,46976, то на экране появится...
egor572
01.04.2022 08:47
Пример известных вам носителей информации...
генадийпетрович
27.02.2022 10:40
Какими графическими образами можно проиллюстрировать 1) виды информации; 2) свойства информации....
Pandochkalove7
27.02.2022 10:40
Переведите 1048576 бит в килобайты...
vadimamaniya
03.01.2021 13:51
женя читает SMS от оператора сотоаой связм каким свойством информациитсоотаествует эти сообщенияНа вашем счете заканчиваются сдедства.Осталось 20 рублей 00 копеек .Самый...
maks694
24.04.2021 18:54
с решением по информатике логической таблицой. Не обращая внимание, что я вписывал....
Leerikaa
19.03.2020 15:13
1) Заполните массив из 10 элементов последовательными натуральными числами, начиная с X (значение X введите с клавиатуры). 2) Напишите программу, которая заполняет массив...
бэйба123
14.12.2022 21:48
Написати програмний код за до у якому зміннa буде повторюватися 2000 раз...
alexsey13
10.03.2023 01:53
Сколько бит потребуется для кодировки каждого цвета в предложенной ниже палитре? в палитре 40 цветов...
Ответ:
володия
05.12.2020 20:22
var i,s:integer;
begin
s:=0;
for i:=10 to 500 do
s:=s+i;
write('s=', s);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота