nimiilo1
21.11.2020 20:02

Составить программу, подсчитывающую количество отрицательных элементов массива.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
bodleva06
05.12.2020 18:21

program_z1;

var a:array[1..999999] of integer;

i,k,n:integer;

begin

readln(n);

for i:=1 to n do begin

read(a[i]);

if a[i]<0 then k+=1;

end;

writeln(k);

end.

Объяснение:

1-е число - это кол-во чисел которых ты введёшь.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота