chudmaev2003
09.03.2023 21:56

написать программу на С++
задание под буквой - е


написать программу на С++ задание под буквой - е

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
СоняКот2000
04.12.2020 20:58

#include <iostream>

#include <vector>

using namespace std;

void solve(){

   int n;

   cin >> n;

   vector<char> s(n);

   for(auto &i : s) cin >> i;

   for(int i = 0; i < n - 1; i++){

       for(int j = i + 1; j < n - 1; j++){

           if(s[i] == s[i+1] && s[j] == s[j+1]){

               cout << "Solution is: " << i + 1 << " " << j + 1;

               return;

           }

       }

   }

   cout << "No solution";

}

signed main(){

   solve();

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота