gamer2280
09.12.2021 01:09

Написать программу для паскаля. Вывести на экран номер банка, в котором наиболее приемлемый курс обмена. Данные по курсам обмена для каждого банка хранятся в заданном одномерном массиве.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
kocherovavika2005
04.11.2020 12:10

Const n = 10;//pa3mepHOCTÁ MacchBa

Var mas: array[1..n] Of integer;

jjj, h, etl: integer;

Begin

readln(etl);// yncno , kos-BO KOTOporo

6ygeM uckatb

writeln;

For jj:=1 To n Do

Begin

read(mas[ji);

If mas[jj]= etl Then h := h+1;

End;

writeln;

write(h);

End.

Объяснение:

вот

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота