ден1019
23.09.2021 01:19

Напишите программу, вычисляющую функцию y=3x^{2} -2x+7 при x=1, 2, 3, 4, 5, 6, 7, 8, 9, 10 (тремя

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
askardaurenuly
02.01.2020 19:35
Program dfg;vars:real;o,k:integer;f,w,r,e:array[1..10] of integer;i,t,x,g,h,j,u,y,l,d:integer;beginh:=0;d:=0;o:=1;k:=1;write('массив1= ');writeln();         for x:=1 to 4 do                      begin              for i:=1 to 4 do                beginr[i]:=random(10);write(r[i]);e[i]:=o*r[i];o:=o*10;u:=0+e[i];

if r[i]=0 thenh:= h+1;
if r[i]=1 thend:=d+1;                   end;writeln();                  end;writeln();                            writeln();write('массив2=');writeln();randomize;                  for x:=1 to 4 do                      begin              for i:=1 to 4 do                beginr[i]:=random(10);write(r[i]);e[i]:=o*r[i];o:=o*10;u:=0+e[i];

if r[i]=0 thenh:= h+1;
if r[i]=1 thend:=d+1;                   end;writeln();                  end;writeln();writeln('нули = ',h);writeln('единицы = ',d);

end.
0,0(0 оценок)
Ответ:
Влада19993737
05.01.2023 15:36
type goods = record  name:String;  price:real;  end;const GOODS_COUNT = 5;var goodsList:array[1..GOODS_COUNT] of goods;id:integer;begin  goodsList[1].name:='iPhone 5s';  goodsList[1].price:=760.0;  goodsList[2].name:='Samsung Galaxy s5';  goodsList[2].price:=540.0;  goodsList[3].name:='Simens m60';  goodsList[3].price:=12.5;  goodsList[4].name:='HTC ONE X';  goodsList[4].price:=450.5;  goodsList[5].name:='LG L9';  goodsList[5].price:=600.0;    write('Write goods id:');  readln(id);  if ( ( id < 0 ) or ( id > GOODS_COUNT ) ) then    writeln('WRONG ID')  else    writeln(goodsList[id].name,' price =',goodsList[id].price);    end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота