Ellenkpop
21.01.2021 11:54

Напишите программу которая принимает с клавиатуры положительное трехзначное число а затем вычисляет и выводит на экран его "степень четности". на paskal

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
daleroks
30.09.2020 19:59

var n, k :integer;
Begin
    read(n);
    k := 0;
    while (n mod 2 = 0) begin
        k := k + 1;
        n := n div 2;
    end;
    writeln(k);
End.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота