пимимпп
24.12.2022 09:26

составить программу для вычисления x и y по формулам x=2Ln модуль a модуль - (1/bc)+tg(pibc);y=cos(0.387a)+корень модуль a+b модуль

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
zhikinemil26
28.06.2021 18:14

ответ: 1

Выполним действия поль­зо­ва­те­ля в обратном порядке, на­чи­ная из C:\Транспорт\Сухопутный\Почтовый\Железнодорожный.

Под­ни­мем­ся на два уровня вверх, ока­жем­ся в C:\Транспорт\Сухопутный.

Спу­стив­шись на один уровень вниз, мы должны оказаться в ка­та­ло­ге Автомобили.

Соберём полный путь в исходный каталог: C:\Транспорт\Сухопутный\Автомобили.

Для наглядности можно набросать схему (см. картинку):

1) сначала нарисуем действия пользователя в обратном порядке (две стрелочки вверх, одну вниз)

2) потом впишем известные пункты из каталога в котором пользователь оказался (начиная с конца) и добавим каталог с которого пользователь начинал

3) путь от начала (диска С) до папки на верхнем уровне (Сухопутный) остаётся без изменений, мы просто добавляем к нему каталог с которого пользователь начал


Пользователь работал с каталогомпользователь работал с каталогом автомобили. сначала он поднялся на
0,0(0 оценок)
Ответ:
sumsckojr44
31.01.2020 22:04
На C# со скриншотами с результатом.
 Console.WriteLine("Введите А");           

int a = Convert.ToInt16(Console.ReadLine());           

Console.WriteLine("Введите Б");           

int b = Convert.ToInt16(Console.ReadLine());           

Console.WriteLine("Введите В");           

int c = Convert.ToInt16(Console.ReadLine());           
 
int x=0;           

if (a % 2 == 0 && b > 0 && c % 5 == 0)            {               
 x = a + b + c;
Console.WriteLine("---------------------------");               
 
Console.WriteLine(a + "+" + b + "+" + c + "=" + x);            }           
 
else { Console.WriteLine("---------------------------");

 Console.WriteLine("a=" + a * 2 + "; b=" + b * 2 + "; c=" + c * 2); }                           

Console.WriteLine("---------------------------");               

Console.ReadLine();
Запросить 3 числа (a,b,c) ,если первое четное ,второе больше 0 ,а третье кратно 5, то найти сумму эт
Запросить 3 числа (a,b,c) ,если первое четное ,второе больше 0 ,а третье кратно 5, то найти сумму эт
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота