arinamerkylceva
25.09.2021 13:41

Написать программу на "С#" для решения следующей задачи: найти наибольший элемент числовой последовательности, вывести его порядковый номер и значение.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
vikaSnal87
10.11.2021 09:42
Потому что соединение не идеально, оно прерывается, некоторые данные по пути теряются. Допустим, я хочу передать файл по интернету. Если файл небольшой, то велика вероятность, что он не пострадает. В противном случае можно потратить много времени на передачу части файла, после чего данные передадутся с ошибкой, которую мы обнаружим только после передачи всего файла. Передавая информацию пакетами же можно этого избежать, так как любая потеря данных будет сразу видна по плохому пакету. После этого можно эту ошибку сразу и обработать и, допустим запросить повтор предыдущего пакета или попытаться починить пакет, прибывший с ошибкой.
0,0(0 оценок)
Ответ:
ssshhh1
25.02.2022 01:11

program yourname;
uses crt;
var com:string; i:integer;
begin
writeln('Задайте значените программы.');
writeln('Для того чтобы программа посчитала от 1 до 5 пропишите команду  "go1".');
writeln('Для того чтобы программа посчитала от 5 до 1 пропишите команду  "go2".');
writeln('Для того чтобы сказать программе - пропишите команду "go3".');
readln(com);
If (com = 'go1') then begin
writeln(Программа считает от 1 до 5');
for i:=1 to 5 do writeln(i) end
else if (com = 'go2') then begin
writeln('Программа считает от 5 до 1');
for i:=5 downto 1 do writeln(i) end
else if (com = 'go3') then begin
writeln('Программа: Всегда рада вам
else begin writeln('Данной команды не существует либо вы ввели команду вместе с ковычками.');
Перезапустите программу.') end

 

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота