zejbelanka
31.12.2021 05:53

Написать программу на языке С#. Тема: switch, case, break, goto Дано арифметическое выражение, например: 2+3= ... Вместо точек надо поставить сумму

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
марат172
30.01.2020 03:42

При определении форматирования в зависимости от условия можно управлять такими параметрами как: формат числа, параметры шрифта, параметры границ ячейки, параметры заливки ячейки. Для установления условного форматирования необходимо обратиться к группе «стили» закладки «главная» на ленте инструментов.

Для выполнения условного форматирования необходимо:

1.     Выделить ячейку, для которой устанавливается условное форматирование;
2.     Вызвать диалоговое окно:

3.    В открывшемся окне нажать кнопку «создать правило»

4.     В открывшемся диалоговом окне установить правила форматирования:

0,0(0 оценок)
Ответ:
MoNKinsN
07.08.2022 17:21

function Fact(n:integer):integer;

var

  rez, i:integer;

begin

  rez := 1;

  for i := 2 to n do

    rez := rez * i;

  Fact := rez;

end;

 

function Pow(a, x:integer):integer;

var

  rez, i:integer;

begin

  rez := 1;

  for i := 1 to x do

    rez := a * rez;

  Pow := rez;

end;

 

var

  a, b, n, i:integer;

  F:real;

begin

  write('a = '); readln(a);

  write('b = '); readln(b);

  write('n = '); readln(n);

  F := 0;

  for i := 1 to n do

    F := F + Fact(n - i + 1)/(Pow(a,i) - Pow(b, i));

  writeln('F = ', F);

end.

 

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота