лесечка14
03.08.2021 09:54

Напишите программу,которая принимает с клавиатуры число и превращает его в положительное,если оно отрицательное,либо в ноль во всех остальных случаях.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
VodDamirVod
11.06.2020 12:54

var a:integer;

begin

readln(a);

if (a<0) then a:=a*(-1) else a:=0;

writeln(a);

end.

0,0(0 оценок)
Ответ:
yiliamasegorova
11.06.2020 12:54

Program zadacha;

var x:integer;

Begin

readln(x);

if (x<0) then a:=abs(x)

             else a:=0;

writeln(x);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота