goldwildcat1
02.10.2020 03:28

Написать программу на Ассемблере для компилятора NASM, которая складывала бы, вычитала, умножала и делила два числа.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
2727472927у
09.08.2020 12:50
Var
     a,b,c,max:integer;

begin
    writeln('Введите возраст призеров:');
    readln(a,b,c);
    if (a < b) and (a < c) then
    begin
        max := a;
        writeln('Самый младший - первый призер, ему ',max,' лет.');
    end;
    if (b < a) and (b < c) then
    begin
        max := b;
        writeln('Самый младший - второй призер, ему ',max,' лет.');
    end;
    if (c < a) and (c < b) then
    begin
        max := c;
        writeln('Самый младший - третий призер, ему ',max,' лет.');
    end;
end.
0,0(0 оценок)
Ответ:
ttttt19
09.08.2020 12:50

var

    a,b,c,max:integer;

begin

   writeln('Введите возраст призеров:');

   readln(a,b,c);

   if (a < b) and (a < c) then

   begin

       max := a;

       writeln('Самый младший - первый призер, ему ',max,' лет.');

   end;

   if (b < a) and (b < c) then

   begin

       max := b;

       writeln('Самый младший - второй призер, ему ',max,' лет.');

   end;

   if (c < a) and (c < b) then

   begin

       max := c;

       writeln('Самый младший - третий призер, ему ',max,' лет.');

   end;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота