asd000fgh000
10.05.2022 17:20

составить программу по информатике 8 класс составить программу для решения задачи: если число больше нуля ,то сообщить "число положительное" , если меньше нуля - "отрицательное" , а если нуль - то вывести на экран 0

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
rafael700rg
29.11.2020 18:07

#include <iostream>

using namespace std;

int main() {

setlocale(LC_ALL, "Russian");

int v;

cin >> v;

if (v > 0) {

 cout << "Число положительное";

}

else if (v < 0) {

 cout << "Число отрицательное";

}

else if (v == 0) {

 cout << "0";

}

return 0;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота