kroshkaPo
19.06.2020 08:53

Составить программу которая выводит последовательность чисел 1111 2222 3333 4444

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
alanada1
11.06.2020 10:26

Если тебе только до 4444, а не до 9999, то в строке for i:= 1 to 9 do, вместо 9 ставишь 4.))

 

var
mas: array[0..9] of integer;
i: byte;
b: integer;

begin
for i := 1 to 9 do
begin
mas[i] := i * 1111;
b := mas[i];
writeln(b);
end;
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота