цждфвр
23.09.2020 07:35

Написать программу (паскаль), которая формирует новый массив С размера 7, каждый элемент которого равен минимальному из элементов массивов А и В с тем же индексом​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Yeger
28.11.2020 17:09

Лови первую задачку! Остальные не знаю:с

var a: array[1..10] of integer; i,min: integer;  

     begin      

      for i:= 1 to 10 do          

      begin          

      writeln( 'a[',i,']=');          

      readln (a[i]);          

      end;          

      min:= 32687;          

      for i:= 1 to 10 do          

       if a[i]< min then min:= a[i];  

       writeln('min=',min);  

       end.              

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота