Школьник2525
19.04.2020 19:47

Составьте программу в паскале ,. turbo pascal(циклы паскаль оператор for) 1)подсчитать произведение первых семнадцати целых положительных чисел.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:

1)

 

var
mas:array[1..17] of integer;
a:real;
b:integer;
c:integer;

begin
a:=1;
for b:=1 to 17 do
write;
for c:=1 to 17 do
begin
mas[b]:=c;
a:=mas[b]*a;
end;
write (a);
end.

 

2)

 

var
i:integer;

begin
for i:=-17 to 3 do
if i mod 4 = 0 then
writeln (i);
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота