Gagarinaa
04.12.2022 10:15

Написать программу в паскале z=1-e^2a*sin^3(2a)/кореньcos(a) как считаю я: program example1; var a,z: real; begin writeln('введите число a'); readln(a); z: =1-exp(2*a)*sin(2*a*3)/sqrt(cos(a)); writeln('вычислить=',z); end. но программа выдает ошибку, не пойму в чём дело, подскажите .

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
1232815
11.06.2020 09:51

Program example1;
Var a,z:real;
begin
writeln('Введите число a');
readln(a);
z:=1-exp(ln(e)*2*a)*exp(ln(sin(2*a))*3)/sqrt(cos(a));
writeln('Z= ',z);
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота