PokerFresh
28.02.2021 11:56

Написать программу для PASCAL

найти полную площадь прямоугольной(прямой) призмы

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
kategorn1
27.11.2020 19:36

Площадь призмы равна 2(lw + wh + lh)

program Prizma;

var w, l, h, s: real;

begin

 writeln('Введите ширину');

 read(w);

 writeln('Введите длину');

 read(l);

 writeln('Введите высоту');

 read(h);

 s := 2 * (l * w + w * h + l * h);

 writeln('Площадь призмы: ', s);

end.

Объяснение:

lw + lw + wh + wh + lh + lh = 2(lw + wh + lh)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота