kekmanchik
15.10.2021 02:35

Массив содержит результаты соревнований по прыжкам в длину в сантиметрах (случайные числа в диапазоне от 280 до 370).
Количество спортсменов вводится с клавиатуры. Составьте программу ,определяющую номер и результат победителя .

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Bonyashechka
22.07.2021 12:08
Печать документов и ФШ))про Макса вообще молчу имя ему даже другое дали. Школьные задания просто убивают.. По делу.Для работы в средах растровой, векторной и тем более в моделировании понадобится дискретная видео карта с объёмом памяти не менее 512 МБ, а для моделирования понадобится ещё и плюс поддержка шейдеров 3 версии и выше плюс ко всему этому ещё добавляется технология PhysiX, дабы макс не тормозило, хотя и не уверен, что с этими минимумами что-то там вообще будет нормально работать, ну да, дальше. Минимум 2 ГБ оперативной памяти, желательно DDR3. Процессор желательно не ниже характеристик intel core 2 duo или аналог на AMD, а то пентиумы уже не тащат. 180 ГБ HDD. Ну чем больше, тем лучше. Ну ещес: DVD,CD - дисководы Принтер, очень важный элемент, без нэго ничего не работает. Думаю все это укладывается в 25 тысяч.
0,0(0 оценок)
Ответ:
danilfkr
07.05.2022 22:32

class Discount:

   def __init__(self, price, quantity, discount):

       self.price = price

       self.quantity = quantity

       self.discount = discount

   def get_discount(self):

       return self.price * self.quantity * self.discount / 100

   def get_total(self):

       return self.price * self.quantity - self.get_discount()

price = float(input("Введите цену: "))

quantity = int(input("Введите количество: "))

discount = int(input("Введите процент скидки: "))

discount_obj = Discount(price, quantity, discount)

print(discount_obj.get_total())

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота