perrybazinga
04.01.2020 11:31

Напишите программу которая генерирует 5 случайных чисел в диапазоне от 1 до 10 и выводит эти числа на экран и вычисляет их сумму надо

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
89004613297cn
11.06.2020 03:10

program raf105;

var i,a,sum: integer;

begin

for i:=1 to 5 do

begin

 a:= random(1,10);

 writeln(a);

 sum+= a;

end;

writeln('Сумма: ',sum);

end.

PascalABC 3.4.2.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота