arrrrrrrrr1
15.09.2021 12:46

Дан массив из 10 чисел. Напишите программу для нахождения количества двузначных чисел.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Anniikko
22.11.2020 15:46

program z1;

var a:array[1..10] of integer;

i,k:integer;

begin

k:=0;

write('Массив: ');

for i:= 1 to 10 do

begin  

a[i]:=random(333);  

write(a[i],'  ');

if (a[i]>9) and (a[i]<100) then k:=k+1

end;

writeln;

write('Количество двузначных чисел: ',k)

end.

Объяснение:

Двузначные числа от 10 до 99 (отрицательные не учитываем).

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота