Halimali10
06.01.2022 06:48

Программирование на ПИТОНЕ Напишите программу обратного отсчета с использованием переменной цикла. Она должна спрашивать пользователя, с какого момента следует начать обратный отсчет.

Пример входа:
Введите число: 4
Пример результата:

4
3
2
1

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:

chislo = int(input("Введите число "))

while (chislo > 0):

   print(chislo)

   chislo = chislo - 1

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота