Войти
Регистрация
Спроси ai-bota
tinahovsepyan
11.06.2020 13:19
Напишите программу, вычисляющую значение функции? Паскаль
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Suri31
03.04.2022 01:56
Язык python: условие длина московской кольцевой автомобильной дороги —109 километров. байкер вася стартует с нулевого километра мкад и едет со скоростью vv километров в час. на какой...
алинкаблн
28.02.2022 03:11
Почему роботы создаются по принципу живых организмов...
КатеринаАнгел
02.06.2022 22:28
решить. Кодирование и декодирование информации: все задания...
artemnovik506
16.11.2022 13:38
? Вопросы для размышления1. На какие виды подразделяются инструменты программы SketchUp?2. Какие инструменты имеются на панели рисования и каковы ихфункции?3. Какие инструменты относятся...
роза413
20.03.2023 10:42
22. BMS Word дана таблица следующего вида: Если выделить всю таблицу и задать команду Вставка, Строки, то к таблице добавится 1) 1 строка, содержащая 3 ячейки: 2) 1 строка, содержащая...
mandish02
26.03.2023 11:26
В рамках национальной программы «Цифровая экономика» знающими людьми было принято решение о построении Национальной Вычислительной Машины (сокращённо НВМ). Работать эта машина будет...
MaryGaloyan
04.02.2023 10:28
Вводится трёхзначное целое положительное число . определить , есть ли среди его цыфра 0...
АрТёМкА945
21.05.2023 22:50
Что такое база данных? 1 совокупность однотипных данных 2 совокупность различных таблиц 3 совокупность данных большого объёма 4 совокупность данных со строгой внутренней организацией...
aprishkom
21.05.2023 22:50
1) 512 битов - это: а) 1/2 килобайта б) 64 байта в) 256 байтов г) 50 байтов 2) 1 килобайт - это: а) 1000 байтов б) 8 битов в) 1024 бита г) 1024 байта 3) 81920 битов - это: а) 80...
bandygan666
21.05.2023 22:50
Какие данные целесообразно архивировать, а какие - нет?...
Ответ:
LIKA03072017
21.11.2020 17:12
var a, b, y: real;
begin
read(a, b);
y := sin(a) * cos(b) + cos(a) * sin(b);
writeln(y);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота