MihailBobr
01.04.2023 23:06

Написать программу на языке Python: Записать условие (составить логическое выражение), которое является истинным, когда:
Только одно из чисел X, Y , Z кратно трем
можете ответить на другой вопрос в моем профиле,там больше

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Vomaster228
21.11.2020 16:45

def xyz(x, y, z):

   def count_of_divided_by_3(values):

       result = 0

       for i in values:

           if i % 3 == 0:

               result += 1

       return result

   if count_of_divided_by_3([x, y, z]) == 1:

       return True

   return False

print(xyz(5, 6, 2))

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота