maratkhan0311
13.05.2021 04:33

Составить программу в паскале , используя оператор цикла с предусловием. из интервала [0; 5) вывести на печать нечётные числа, каждое с новой строки.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
gavno001
11.06.2020 01:26

program raf105;

var i: integer;

begin

i:= 0;

while i < 5 do

begin

 if (i mod 2 <> 0)

   then writeln(i);

 i+= 1;

end;

end.

Pascal ABC 3.4.2.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота