DoctorVatson1
10.08.2022 23:14

Напишите программу, которая по исходному пятизначному числу находит сумму квадратов цифр данного числа Пример ввода
12345
Пример вывода
55
на питоне

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Sashafgbjk
19.11.2020 16:47

Объяснение:

x=input('x=')

s=0

for i in x:

   s+=int(i)*int(i)

print('s=',s)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота