sadovinaviktoriay
30.03.2022 19:11

Задание:
(Написать программу сравнения двух переменных a и b, при этом в программе должно быть 3 ветви действий.)
язык: C++

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Ссика
19.11.2020 04:51

#include <iostream>

using namespace std;

int main() {

int a(3), b(2);

if(a==b) { // 1

cout << "equal";

return 0;

}

if(a-b>b-a) { // 2

cout << "larger: " << a;

} else { // 3

cout << "larger: " << b;

}

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота